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Pinned Specimen & Label Photography 

Workflow  
 

This guide describes a basic image capture workflow for pinned, wet and slide mounted specimens using 
the Macropod Pro system.  Images of labels should be taken with a point and shoot or smartphone 
camera, instructions included. Please review Macroscopic Solution’s Macropod Pro Manual and video 
tutorials (http://macroscopicsolutions.com/tutorials/) to acquaint yourself with the proper assembly, 
operation, and storage of the Macropod equipment prior to continuing with this guide.  
  

Preparation 

Pinned Specimens 

The Macropod comes with two plate attachments for the stage; an 
aluminum L-plate and a plastic stage made for imaging samples in 
fluorescent light.  This plastic stage also holds slides and the box 
for shooting pinned specimens.  These stages attach directly to a 
rack and pinion stage mounted on the StackShot servo assembly.  
To photograph the pinned specimens, you will stage them in the 
small white box lined with grey felt and foam, and set the box on 
the stage.  This box works best for lateral views of specimens.  You 
may wish to construct other removable stage boxes to 
accommodate other views, such as dorsal or labels.  The stage fits 
snug on the plastic stage for fluorescence creating a more stable 
staging area for specimens. The short and shallow diffuser  
should be used when imaging specimens placed in an insect box.  

Wet Specimens 

Wet specimens are to be placed inside 
crystal cuvettes and are imaged similar to 
the way pinned specimens are 
photographed above.  Clear epoxies can be 
used to create platforms inside the 
cuvettes for better positioning of the 
specimens.  The cuvette should be situated 
inside the white box, and the pinned 
specimen photography method is used.  

Slide Specimens 

The Macropod includes a Petrographic analyzer designed to be 
used with the vertical stage.  The analyzer uses step down rings to 
accommodate different sized slides.  A vertical stand base extender 
keeps the analyzer level, while a magnet keeps it stable.  The 
tutorial videos section on www.macroscopicsolutions.com  has a 
complete step-by-step tutorial on how to use this.  

 

http://macroscopicsolutions.com/tutorials/
http://www.macroscopicsolutions.com/
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Specimen Image Station Equipment 

 

 

 

 

 

 

 

 

 

You will need the following pieces of equipment: 
 
 Computer  

o Back up hard drive 

 Macropod Pro System  

o Canon 6D & Macro lens 

 Power source (battery or AC power cable) 

 Shutter cable (camera computer)  

 USB cable (camera  computer) 

o Flash system (Flash body + Flash CP-4EN Powerpack) 

 12 AA batteries  

 CP-4EN External Power Pack 

 Battery charger 

o Camera Mount + Stack Shot system 

 Stack Shot Servo 

 Stack Shot Controller 

 Motor cable (Controller  servo) + AC power cable 

o Light diffuser 

o Pinned Specimen box 

 Label Photo System 

o Camera or Smart phone 

o Battery charger/cord 

o Card reader/USB cord 

o Camera/smart phone stand 

o Label platform 

 Other equipment 

o Additional pinned specimen boxes 

o Forceps 

o Glue 

o  

Note: The items in bold come with the Macropod system.  You have the option of using the either 
the cable connections discussed on page 15 of the Macropod Pro Manual or enabling the wireless 
connection options on page 16.  Select the connections that work best with your institution’s 
workspace and hardware. 
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Specimen Image Station Software  

 

Before starting, install/ensure access to the following programs:  

 

      EOS Remote Utility          

       Zerene Stacker      

 Any utility/drivers/program required by your point and shoot camera or smart phone for the transfer of 

images. 

 If needed, back up hard drive drivers. 

 

Suggested additional software includes: 

 

 A spreadsheet program (Sheets, Excel, etc) for tracking specimens and images. 

 Photo processing software (Adobe Photoshop or Lightroom, Irfanview, etc). 

 

Specimen Preparation 

 

 Ensure specimens are prepared for photography as your pre-digitization curation procedures dictate.   

 If technicians are not photographing whole drawers or all specimens within a taxonomic group, discuss selection 

criteria with your technicians or establish how you will communicate to technicians which specimens have been 

selected for photography. 

 

Output 
 

This image production workflow will create the following products: 
 

 Specimen images 
o Dorsal 
o Lateral Left (unless lateral right provides a better view of the specimen)  

 Label images  
o Typically one image, unless data is printed on the reverse of a label 

 
Zerene Stacker will export .tif and .jpg images.  Institutional requirements for archival images will vary; 
please bear in mind that .jpgs will be needed for uploading images to the web and plan your image 
production and processing accordingly. If you are photographing type specimens, you should set your 
camera to shoot in raw and export a .tif.  For all other specimens, use the Large Fine .jpg setting on the 
camera and export a .jpg. 
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The Macropod comes with two plate attachments for the stage; an L-plate and one with a groove for slides 
(pictured below).  These stages attach directly to the mount and servo assembly.  To photograph the 
pinned specimens, you will stage them in the small white box lined with grey felt and foam, and set the 
box on the stage.  This box works best for lateral views of specimens.  You may wish to construct other 
removable stage boxes to accommodate other views, such as dorsal or labels. 

 

                                                            
 

                                                 
 

 

Optional Macropod 

pinned specimen 

box 

 

Example alternate 

specimen stage  

 

Example Label stage.  

 

This stage is designed for label photography 

using a point & shoot or smart phone camera.  

 

It is constructed out of a small unit tray filled 

with foam, so labels can be re-pinned to the 

specimen after the photographs without 

needing to move the labels. 

 

 

The Slide plate (left) attaches to the 

stage on the servo mount.   

 

The pinned specimen box (below) fits 

on either the L-plate (right) or the 

slide plate; you can use whichever 

works best for your workflow.   
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Filenames 

If you do not have an established file naming procedure for your images, create one.  For convenience in linking the 

images to the correct specimen record, you should include the specimen’s catalog number in the filename.  Additional 

pieces of information in the filename may include: institution id/acronym, view number, or view type.  View types may 

include: dorsal, Dor, D; ventral, Ven, V; lateral, LatL, LL, LatR, LR; Label.  For example: 

 

 

INST_ENT123456_1 
 

Institution   Catalog #   View #/ View Type 
 

INST_IZ0004567_D 
 

 

If you are uploading images to SCAN, the catalog number in the image filename must be in the same format as it is 

found in the SCAN specimen record in order to link the image to the digital record.  If your institution has established 

filenames and procedures for export to the web, follow those conventions. 

 

Depending on what makes sense for your collection, filename structure, and workflow, you may name files at several 

points in the process:  

 

 At time of capture from a list of pre-populated filenames.   

 At time of capture from the specimen’s label information (taxon or specimen #). 

 During image processing. 

 

The example workflow in this document will rename images at time of capture from a pre-populated list of image 

names.  For additional information, please refer to the SCAN Batch Upload instructions: https://scan-all-

bugs.org/?page_id=2696   

 

 
  

https://scan-all-bugs.org/?page_id=2696
https://scan-all-bugs.org/?page_id=2696
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Folder System 

 

Through the Macropod system you will capture .jpg images; your stack can be exported from the Zerene 
stacker software as a .tiff or a .jpg. Your label camera output is determined by the model you select.  This 
workflow will assume that image capture and image processing will happen in different sessions. If 
needed, establish your archival image format as well as the desired products of your processing session 
(derivative types, application of digital scales, etc). 

 

If you are not processing images the same day they are created, in addition to a filename structure, you 
should establish a foldering system on your computer and back up hard drive that will allow for easy back 
up and processing.  For example, if you don’t plan on retaining the source images after stacking, you could 
folder in the following structure: 

 
 

1. The Macropod is set to capture a group of source images. 
2. Images are sent to a Working Source Images folder on the computer. 
3. Zerene Stacker takes the source images from the working folder and creates a stacked image. 
4. The stacked image is renamed and exported to the day’s session folder. 
5. If adding digital scales during processing, it may be convenient to organize images by magnification. 
6. Labels are captured by smartphone or camera.  
7. At the end of the day’s session, the images are uploaded to the computer and placed in the label 

subfolder within the day’s session folder. 
8. Before capturing the next macropod image, you should empty the Working Source Images folder. 

 

 

 

 

Working 

Source Images 

TPT Images 

YYYY-MM-DD YYYY-MM-DD 

_Labels 

 YYYY-MM-DD_5X 

YYYY-MM-DD_1X YYYY-MM-DD_2X YYYY-MM-DD_3X YYYY-MM-DD_4X 

1. 

2. 

3. 
4. 

5. 

6. 

7. 
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Initial Software Settings 

EOS Utility 

 

Ensure linked software is turned off in “preferences.” 

 

Have the program start automatically when the camera is tuned on.  

 

Make certain white balance is set to custom: 

 

 

 

Zerene Stacker 

 

Left Screen Shot: Ensure Brightness and Automatic Order are turned OFF 

Right Screen Shot: Click Set Automatically and Accept Current Settings to allocate memory usage.  
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Illuminating the Specimen 

 
Detailed descriptions to illuminate pinned/wet specimens and slide 
mounted specimens are found in the tutorial section on 
www.macroscopicsolutions.com.  
 
Please hover over the “Macroscopic Solutions” tab and select the Help 
& Tutorial video for your requirement. 
 
Diffusers should be used to direct light onto specimens.   
Never point the flash directly towards the specimen; direct them 
toward the diffuser to bounce light on the specimen! 
 
The small aperture objective diffuser is for 50 and 100x objectives. 
The large aperture objective diffuser is for 7.5, 10 and 20x objectives. 
The MP-E 65mm diffuser (large cup) is for short working distance. 
The MP-E 65mm diffuser (large flat) is for long working distance. 
The Turtledove diffusers are for field use and 100mm 3D modeling. 
 

 
 
 
 
You are looking for balanced, reflected light.  The image on the left is a BAD example, the image on the 
right is a GOOD example.  
                                                                        
        BAD                 GOOD 

                     
 
 

 

 
 
 
 
 
 
 

http://www.macroscopicsolutions.com/
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Sample Workflow 
 
The workflow described below is one of several possible workflows; your collection and institutional 
requirements for archiving images will influence the workflow and its products. Please refer to the 
Macropod Pro Manual for additional details on operating the Stackshot Controller, camera, and Zerene 
Stacker.  
 

  STEPS NOTES 

S
E

S
S

IO
N

 S
T

A
R

T
 U

P
 

COMPUTER 

Open computer software: 
 
 EOS Utility (choose remote shooting.) 

 Zerene Stacker 

 Specimen & Photo tracking 
spreadsheet.  

 Set up session folder. 
 Prepare your tracking spreadsheet.* 
 Pre-populate filenames for each specimen 

(dorsal, lateral, label).* 

 
 
 
 
 
 
* If you are not using a 
specimen and image 
tracking spreadsheet, you 
can skip these last two 
steps. 

CAMERA 

Set up/turn on the Macropod: 
 
 Canon 6D* 

 Stack Shot Controller 

 Flash (should operate on “lock” mode.) 

 Press the button to turn the dial and set 

camera to AutoFocus (A).  

 Put the light diffuser on the end of the lens. 

 

Set up/turn on the Point & shoot/ Smart phone: 
 
 Camera 

 Align camera & Label stage. 

*The camera comes pre-
set on capturing Large Fine 
jpgs.  

SPECIMEN 

 
 Remove session specimens from 

storage. 
 Review specimens: consider size and 

condition.* 

* If possible, it is useful to 
photograph similarly-sized 
specimens as a group to 
reduce the need to adjust 
the camera magnification 
and equipment from 
specimen to specimen. 

 

IM
A

G
E

  
C

A
P

T
U

R
E

 

SPECIMEN 

 Remove labels from the pin and put 

specimen in first staging tray (Lateral). 

 Put staging tray into holder on the 
Stackshot servo.* 

* Note which parts on the 
specimen will be closest to 
the camera and the 
furthest away. 

LABELS 

 Place labels on label stage and align the stage 
under the camera.  

 Focus camera on the labels. 

 Photograph the labels. 
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 Check image to make sure focus is 
correct. 

IM
A

G
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C

A
P

T
U

R
E

: 
S

p
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m

e
n
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w
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CAMERA 
 In EOS Utility, turn on Live View. 
 Choose a fixed magnification to 

correspond with tables 1-6. 
 

STACKSHOT 
CONTROLLER 

 Use Auto-Distance. 

 Align the specimen in the frame.  

 Use the arrows to focus on point on the object 
FURTHEST from you.** 

 Click “Set Start Position Box.” 

 Choose the point CLOSEST to you.** 

 Click “Set End Position Box.” 

 Set the step size. 

* Be aware of where the 
end of the diffuser ends 
and where the servo ends; 
when you are adjusting 
focus you do not want to 
push the specimen stage 
into the diffuser. 

**You should go just 
beyond the point where 
the object is in focus in 
each direction. 

CAMERA 

 Turn the Camera to MANUAL mode (M) on 
the dial, refer to table for settings. 

 If needed, adjust the settings on your flash 
and camera.* 

* Start from the Camera 
Settings listed in tables 1-6 
in this document.  

COMPUTER 

In the EOS Utility: 

 CLOSE THE LIVE VIEW 

 Set the folder location for the images to 
stack.  

 Open the Quick Preview (Under “Other 
Functions”) 

 

STACK SHOT 
CONTROLLER  Hit “Start.”  

CAMERA 

When the camera is done taking image,  

 Press the button to turn the dial and set 

camera to AutoFocus (A).  

 Turn off the flash. 

 

COMPUTER 

In Zerene Stacker: 

 Select File>New Project.   

 Select File>Add files.* 

 Select the stack you have just taken & press 
Open. 

 Under Stack, choose “Align & Stack Using 
PMax” (first option). 

 If the image is correct (in focus, no parts out 
of the frame), export the image to the 
appropriate folder to await processing. 

 Select File>Close Project. 

*You can also drag and 
drop the file from your 
desktop or the Windows 
File Explorer. 
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 If using a holding folder for image stacks, clear 
the folder. 

 Verify image was renamed correctly on 
export. 

IM
A
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E
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SPECIMEN 

 Put specimen in second staging tray 

(dorsal).* 

 Put staging tray into holder on the 
Stackshot servo. 

* Note which parts on the 
specimen will be closest to 
the camera and the 
furthest away. 

COMPUTER 
 In EOS Utility, turn on Live View.  

STACKSHOT 
CONTROLLER 

 Use Auto-Distance. 

 Align the specimen in the frame.  

 Use the arrows to focus on point on the object 
FURTHEST from you.** 

 Click “Set Start Position Box.” 

 Choose the point CLOSEST to you.** 

 Click “Set End Position Box.” 

 Set the step size. 

* Be aware of where the 
end of the diffuser ends 
and where the servo ends; 
when you are adjusting 
focus you do not want to 
push the specimen stage 
into the diffuser. 

**You should go just 
beyond the point where 
the object is in focus in 
each direction. 

CAMERA 

 Turn the Camera to MANUAL mode (M) on 
the dial. 

 If needed, adjust the settings on your flash 
and camera.* 

* Start from the Camera 
Settings listed in tables 1-6 
in this document. 

COMPUTER 

In the EOS Utility: 

 CLOSE THE LIVE VIEW 

 Set the folder location for the source images. 

 Open the Quick Preview (Under “Other 
Functions”) 

 

STACK SHOT 
CONTROLLER  Hit “Start.”  

CAMERA 

When the camera is done taking images,  

 Press the button to turn the dial and set 

camera to AutoFocus (A).  

 Turn off the flash. 
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COMPUTER 

In Zerene Stacker: 

 Select File>New Project.   

 Select File>Add files.* 

 Select the stack you have just taken & press 
Open. 

 Under Stack, choose “Align & Stack Using 
PMax” (first option). 

 If the image is correct (in focus, no parts out 
of the frame), export the image to the 
appropriate folder to await processing. 

 Select File>Close Project. 

 If using a holding folder for image stacks, clear 
the folder. 

 Verify image was renamed correctly on 
export. 

*You can also drag and 
drop the file from your 
desktop or the Windows 
File Explorer. 

SPECIMEN  Put labels back on the pin and return the 
specimen to its unit tray. 

 

COMPUTER 
 If using a holding folder for image stacks, clear 

the folder. 

 Update your tracking spreadsheet.   

 

Repeat Image Capture steps with additional specimens until ready to shut down for the day. 

 

S
E

S
S

IO
N

 S
H

U
T

 D
O

W
N

 

SPECIMEN 
 Return your specimens to storage.  

CAMERA 

Macropod:  

 Turn the Camera to OFF. 

 Turn off flash. 

 Charge camera and flash batteries. 

 Remove the light diffuser and replace the lens 
cap. 

Label camera: 

 Transfer label images to the computer.  

 Turn off camera. 

 If needed, charge batteries. 

 

STACK SHOT 
CONTROLLER  Turn off the Stack Shot Controller.  

COMPUTER 

In Windows:  

 Verify all specimen images have been 
correctly renamed during export from Zerene 
Stacker. 

In Zerene Stacker: 

 Close your last project and exit the program. 

 



Terrestrial Parasite Tracker Feb 2020 Page 15 

In EOS Utility: 

 Close the program. 

Tracking spreadsheet: 

 Update spreadsheet. 

 Optional: rename label images. 

 Close spreadsheet. 

 

 Back up session images. 

 

 Shut down computer. 

If needed, ensure equipment is properly stored until the next session.  Tidy your workspace. 
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The following pages describe the starting point settings for the Macropod PRO 3D.     

Table 1. High Quality Operational Settings Imaging Pinned and Wet Specimens using the MP-E 65mm 1-5x 

Table 2. High Efficiency Operational Settings Imaging Pinned and Wet Specimens using the MP-E 65mm 1-
5x 

Table 3. High Quality Operational Settings Imaging Slides with Petrographic Analyzer using the MP-E 65mm 
1-5x 

Table 4. High Efficiency Operational Settings Imaging Slides with Petrographic Analyzer using the MP-E 
65mm 1-5x 

Table 5. Operational Settings Imaging Pinned and Wet Specimens using the MICRO KIT 

Table 6. Operational Settings Imaging Slides with Petrographic Analyzer using the MICRO KIT 

 

These settings are a starting point and may vary depending on the size and shape of the specimen.  The 
only variables requiring adjustment are Flash Output and ISO.  Adjust Flash first, ISO second.  Do not 
exceed an ISO of 2000.  For reference, you may wish to print a copy of these instructions, including the 
following tables, and keep notes on which specimen sizes and number of steps work best for you at 
different levels of magnification. 
 
Use Auto-Distance, not Auto-Step. Click “Auto-Step” (Preset) and select “Auto-Distance.” Select 
Start/End and program the step size below.  The step size correlates directly with the Aperture for a 
specific magnification. 
 
Bear in mind that exposure settings work together and adjusting one setting will impact the other settings 
and the image quality. For minor adjustments, try: 

o If an image is too bright (overexposed) try decreasing the ISO first, decreasing flash power 

second. 

o If an image is too dark, try increasing the ISO first, increase flash power second. 

 

See p. 32 of the Macropod Pro Manual for more details on fine tuning your exposure. 
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Operational Settings Imaging Pinned and Wet Specimens using the MP-E 65mm 1-5x 
 

Table 1. Settings for High Quality (Paratype and Holotype Specimens, Publication Quality Imaging)  

 

 Flash Shutter Aperture ISO Step Size Specimen Size 

1X 1/64 1/200 F4.0 100 .40 mm ~2-4 cm 

2X 1/64 1/200 F4.0 200 .16 mm ~2 cm 

3X 1/32 1/200 F4.0 160 .08 mm ~1 cm 

4X 1/8 1/200 F4.0 200 .06 mm ~5 mm 

5X 1/8 1/200 F4.0 160 .04 mm ~1 mm 

For High Quality imaging, reset the camera to shoot in RAW and save your output image as a .tif. 
 

Table 2. Optimal (M) Camera Settings for Fast Workflow (General Databasing) 

 

 Flash Shutter Aperture ISO Step Size Specimen size 

1X 1/32 1/200 F8.0 100 .85 mm ~2-4 cm 

2X 1/32 1/200 F8.0 200 .30 mm ~2cm 

3X 1/32 1/200 F8.0 400 .18 mm ~1 cm 

4X 1/32 1/200 F8.0 600 .13 mm ~5 mm 

5X 1/32 1/200 F8.0 800 .08 mm ~1 mm 

For general database imaging, set the camera to shoot Large Fine jpgs and save your output image as a 
jpg. 
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Operational Settings Imaging Slides with Petrographic Analyzer using the MP-E 65mm 1-5x 

 

Table 3. Optimal (M) Camera Settings for High Quality (Paratype and Holotype Specimens, Publication Quality 

Imaging) 

 

 Flash Shutter Aperture ISO Step Size Specimen Size 

1X 1/512 1/200 F4.0 100 .40 mm ~2-4 cm 

2X 1/256 1/200 F4.0 100 .16 mm ~2 cm 

3X 1/128 1/200 F4.0 100 .08 mm ~1 cm 

4X 1/64 1/200 F4.0 100 .06 mm ~5 mm 

5X 1/64 1/200 F4.0 200 .04 mm ~1 mm 

For High Quality imaging, reset the camera to shoot in RAW and save your output image as a .tif. 

 

Table 4. Optimal (M) Camera Settings for Fast Workflow (General Databasing) 

 

 Flash Shutter Aperture ISO Step Size Specimen size 

1X 1/256 1/200 F8.0 100 .85 mm ~2-4 cm 

2X 1/128 1/200 F8.0 100 .30 mm ~2cm 

3X 1/64 1/200 F8.0 100 .18 mm ~1 cm 

4X 1/64 1/200 F8.0 200 .13 mm ~5 mm 

5X 1/64 1/200 F8.0 300 .08 mm ~1 mm 

For general database imaging, set the camera to shoot Large Fine jpgs and save your output image as a 
jpg. 
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Operational Settings Imaging Pinned, Wet Specimens and Slides using the Micro Kit 
 
For High Quality imaging, reset the camera to shoot in RAW and save your output image as a .tif.  For 
general database imaging, set the camera to shoot Large Fine jpgs and save your output image as a jpg. 

 

Table 5. Operational Settings Imaging Pinned and Wet Specimens using the MICRO KIT 

 

 Flash Shutter Aperture ISO Step Size Specimen Size 

7.5X 1/64 1/200 F2.8 100 12.5 m ~1 mm 

10X 1/32 1/200 F2.8 200 10 m ~.75 mm 

20X 1/32 1/200 F2.8 400 5 m ~.50 mm 

50X 1/16 1/200 F2.8 200 2 m ~.25 mm 

100X 1/16 1/200 F2.8 600 1 m ~.1 mm 

 

Table 6. Operational Settings Imaging Slides with Petrographic Analyzer using the MICRO KIT 

 

 Flash Shutter Aperture ISO Step Size Specimen size 

7.5X 1/128 1/200 F2.8 100 12.5 m ~1 mm 

10X 1/64 1/200 F2.8 100 10 m ~.75 mm 

20X 1/32 1/200 F2.8 100 5 m ~.50 mm 

50X 1/16 1/200 F2.8 200 2 m ~.25 mm 

100X 1/16 1/200 F2.8 300 1 m ~.1 mm 
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Post Processing and Scale Bars 

 
Scale bars can be added to final images, so long as the correct magnification is documented.  To apply scale 
bars, save the .jpg and use Photoshop to add a scalebar layer.  To add a scalebar layer, simply drag a 
scalebar that corresponds to the magnification used. Export image as a .jpg.  
 
The following video is a guided tutorial.  
 
https://www.youtube.com/watch?v=KlaE4bxx87o 

 

Batch Stacking 

 
Batch > Show Batch Dialogue 

 
Batch stacking is a valuable time-saving tool when images are being captured in rapid succession.  Folders 
of individual stacks can be processed simultaneously to create final output images overnight or after the 
imaging is completed. To use in Zerene Stacker, go to “Batch” > “Batch Dialogue” then drag and drop 
folders, select stack all PMAX, save in source folder or in designated folder, save batch in queue and run all 
batches.  
 

 

 

 

 

 

 

https://www.youtube.com/watch?v=KlaE4bxx87o
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Image Editing 
 
 
 
Levels Image > Adjustments > Levels 
Drag left and right levers so that they arrive at the beginning and 
end point of the first rise in the spectrum channel.  Move the 
Dark Gray lever slightly to the right towards the first spike.  Drag 
the White Lever to the left towards the start of the first spike. 
Click OK. 

 

 

 

 

 

 

 
Curves Image > Adjustments > Curves 
Drag the profile of the curve to match the profile 
shown in the image to the right.  

 

 

 

 

 

 

Sharpening Filter > Sharpen > Smart 
Sharpen 
Make sure you’re removing “Lens Blur” 
Amount: 100% 
Radius: 3.0 px 
Reduce Noise: 40% 
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Keeping your Hardware up to Date 
 
Firmware and software updates can be downloaded and installed from the “Macroscopic Solutions” tab on 
www.macroscopicsolutions.com.  
 
 
 

 

 
 

 

 

  
  

http://www.macroscopicsolutions.com/
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Camera Maintenance 

Camera 

 

Dust 

It is very important to remove the lens caps when the camera and lens are not far apart.  When changing lenses, always 

slowly add the dust caps and remove when the camera and lens are within centimeters.  If the dust cap is removed and 

the camera is moved over a great distance, it will collect dust.  This dust will cause problems for the final output images.  

 

 General Rules: 

1) If you’re not experienced, never attempt to clean the camera sensor yourself.  It is a very meticulous and 
time-consuming process.  Macroscopic Solutions has offered to clean camera bodies for no cost.  Contact 
mark@macroscopicsolutions.com when the camera needs to be cleaned.  

2) Never take your camera to be cleaned at a camera cleaning center.  They do not understand the problems 
related to focus stacking and while they are effective at cleaning larger dust particles, they ignore and 
usually add to the problem for smaller, more problematic particles.   

3) If you have experience, Macroscopic Solutions recommends that sensors be cleaned with the EyeLead Gel 
Stick.  

 

 
 

Err 20, 30 and 40 

 

DSLR camera bodies are prone to shutter failures.  They are rated for 100,000 images; however, the StackShot is 

calibrated to a shutter frequency that prolongs the life of the camera body to be rated for around 3,000,000 images.  

 

If a shutter failure occurs, contact Macroscopic Solutions.  They will consider the economics of replacing the camera 

body over fixing the failed shutter.   If a fix is the appropriate course of action, Macroscopic Solutions will loan a 

replacement camera body for no charge to prevent down time.  Send the failed camera body to Macroscopic Solutions 

to complete the repair.  Shutter replacements generally cost between $350-$600 per replacement. Replacements 

include a 6 month warranty.   

 

 

 

mailto:mark@macroscopicsolutions.com
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Lenses 

 

Dust 

Lenses are easier to clean.  Dust often accumulates on the back of the lens.  Macroscopic Solutions recommends using 

the EyeLead gel stick to gently remove dust particles from the glass.  

 

The same rules apply with dust caps.  Always keep dust caps in place until they are ready for use.   

Objectives 

 

Oil 

It is very important to apply mineral oil or a similar lubricant to the threads of the Mitutoyo objectives and the 77mm 

objective adapter.  The threads will begin to shave metal over time, which gets onto the optics and causes a problem 

with dust.  This problem is entirely preventable as long as the threads are sufficiently lubricated.  

 

Macroscopic Solutions also recommends applying oil and lubricant onto the plastic threads of the protective cases.  

 

Be careful not to get oil on the glass of the objectives!!  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Shock 

 

NEVER DROP THE OPTICS >  ALL OPTICS HAVE PRECISION SEATED FITTINGS.  SHOCK WILL CAUSE THESE FITTINGS TO 

BUST LOOSE RESULTING IN A SIGNIFICANT LOSS IN CLARITY AND PEERFORMANCE.  ALWAYS HANDLE OPTICS WITH 

TWO HANDS.  

 


